MotoTrbo CPS problem (legit copy)

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

Post Reply
New User
Posts: 19
Joined: Sat Mar 09, 2013 9:35 am

MotoTrbo CPS problem (legit copy)

Post by WA6PMW »

I recently bought a new Dell Win10 laptop. I installed MotoTrbo 15.5 Build 797 and it was working great. After a Win10 update the other night it stopped working. The bar that has the File,edit,device,features on it never shows up. When I try to open a code plug I get an Error #2690.
I have tried uninstalling and reinstalling but still the same problem. Tried Win10 trouble shooting option but still not working.
Anyone have any suggestions ? The same version is still working on my desktop with the same update and another laptop.
My Astro CPS is still working fine on the new laptop.
User avatar
Queue Moderator
Posts: 5170
Joined: Fri Mar 24, 2006 8:24 pm

Re: MotoTrbo CPS problem (legit copy)

Post by escomm »

Did you install as an admin? If so, try running as an Admin as well?
Posts: 346
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

Re: MotoTrbo CPS problem (legit copy)

Post by fchrist16 »

Sounds like Win10 broke your install as well. I'm still looking for an answer myself, but I'm getting a Error #1646 in trying to open CPS. Installed as admin as well.


-Frank C.
Post Reply

Return to “Radio Programming”