Dear
boteman and others!
Thanks again. Looks like you're right. I must send audio to pins 3&6 and receive it on pins 4&5. I re-wired everything, and added switch between pins 1&2, but still nothing. I thought that it would be a voice issue, because sine is not voice, and I changed signal source from generator to PC. But still nothing.
Now I am out of ideas, but 100% sure that:
1. COR switch at pins 1&2 do short plug, I checked with continuity test of my DMM
2. COR switch is on R-2 side, which is sending audio.
3. I checked that pins 3&6 actually have signal on R-2's EM port #0 with oscilloscope. It's voice recording that continuously provides from 100 to 350 mV RMS.
4. I am waiting for RX signal on pins 4&5 at R-1 EM port #0. And nothing there, only from 0 to 8 mV noise/ripple. It's not a test voice I am sending.
5. Link between routers up and running (per all diag commands - see above - nothing changed there).
6. Same situation if I plug patch cords from EM ports from #0 to #1 (both).
Could problem be in SW settings? Like lead control (E instead of M)? comfort-noise? Gain (I don't think so, but who knows)?
And question. Shall EM LEDs blink when everything works as designed? Can those LED "feel" analog signal presence on lines? Or show current data transfer activity?
R-1 full config:
Code: Select all
2650xm_1#sh run
Building configuration...
Current configuration : 2541 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2650xm_1
!
boot-start-marker
boot system flash c2600-adventerprisek9-mz.124-25d.bin
boot-end-marker
!
enable secret 5
enable password
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip routing
no ip cef
!
!
!
!
ip domain name batlabs.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
voice-card 1
!
!
!
!
!
!
voice class permanent 1
signal timing oos timeout disabled
signal keepalive disabled
signal sequence oos no-action
!
!
!
!
!
!
!
!
!
!
username password 0
!
!
ip tftp source-interface FastEthernet0/0
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.141 255.255.255.0
no ip route-cache
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
no ip address
no ip route-cache
shutdown
no fair-queue
!
interface Serial0/1
no ip address
no ip route-cache
shutdown
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
voice-port 1/1/0
auto-cut-through
voice-class permanent 1
operation 4-wire
type 2
signal lmr
lmr e-lead voice
lmr duplex half
input gain 3
output attenuation -3
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
connection trunk 2110
description E/M Voice Port 0
!
voice-port 1/1/1
auto-cut-through
voice-class permanent 1
operation 4-wire
type 2
signal lmr
lmr e-lead voice
lmr duplex half
input gain 3
output attenuation -3
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
connection trunk 2111
description E/M Voice Port 1
!
!
!
!
!
dial-peer voice 100 voip
description My LMR dial peer link 100
destination-pattern 2110
session target ipv4:192.168.1.142
codec g711ulaw
ip qos dscp 5 media
ip qos dscp 5 signaling
vad aggressive
!
dial-peer voice 101 pots
destination-pattern 1110
port 1/1/0
!
dial-peer voice 200 voip
description My LMR dial peer link 200
destination-pattern 2111
session target ipv4:192.168.1.142
codec g711ulaw
ip qos dscp 5 media
ip qos dscp 5 signaling
vad aggressive
!
dial-peer voice 201 pots
destination-pattern 1111
port 1/1/1
!
!
!
!
line con 0
line aux 0
line vty 0 4
exec-timeout 480 0
password
login local
transport input ssh
line vty 5 15
exec-timeout 480 0
login local
transport input ssh
!
!
end
R-2 full config:
Code: Select all
2650xm_2#sh run
Building configuration...
Current configuration : 2526 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2650xm_2
!
boot-start-marker
boot system flash c2600-adventerprisek9-mz.124-25d.bin
boot-end-marker
!
enable secret 5
enable password
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip routing
no ip cef
!
!
!
!
ip domain name batlabs.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
voice-card 1
!
!
!
!
!
!
voice class permanent 1
signal timing oos timeout disabled
signal keepalive disabled
signal sequence oos no-action
!
!
!
!
!
!
!
!
!
!
username password 0
!
!
ip tftp source-interface FastEthernet0/0
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.142 255.255.255.0
no ip route-cache
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
no ip address
no ip route-cache
shutdown
!
interface Serial0/1
no ip address
no ip route-cache
shutdown
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
voice-port 1/1/0
auto-cut-through
voice-class permanent 1
operation 4-wire
type 2
signal lmr
lmr e-lead voice
lmr duplex half
input gain 3
output attenuation -3
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
connection trunk 1110
description E/M Voice Port 0
!
voice-port 1/1/1
auto-cut-through
voice-class permanent 1
operation 4-wire
type 2
signal lmr
lmr e-lead voice
lmr duplex half
input gain 3
output attenuation -3
no echo-cancel enable
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
connection trunk 1111
description E/M Voice Port 1
!
!
!
!
!
dial-peer voice 101 voip
description My LMR dial peer link 101
destination-pattern 1110
session target ipv4:192.168.1.141
codec g711ulaw
ip qos dscp 5 media
ip qos dscp 5 signaling
vad aggressive
!
dial-peer voice 100 pots
destination-pattern 2110
port 1/1/0
!
dial-peer voice 201 voip
description My LMR dial peer link 201
destination-pattern 1111
session target ipv4:192.168.1.142
codec g711ulaw
ip qos dscp 5 media
ip qos dscp 5 signaling
vad aggressive
!
dial-peer voice 200 pots
destination-pattern 2111
port 1/1/1
!
!
!
!
line con 0
line aux 0
line vty 0 4
exec-timeout 480 0
password
login local
transport input ssh
line vty 5 15
exec-timeout 480 0
login local
transport input ssh
!
!
end
Any other ideas?