XPR5550e Write Issue

Moderator: Queue Moderator

Post Reply
New User
Posts: 1
Joined: Sat Sep 30, 2017 9:16 pm

XPR5550e Write Issue

Post by Chi4370 »

Brand new out of the box XPR 5550e. CPS v15 latest build.

Read radio just fine.

Try to write the unchanged codeplug back to the radio and get the following error:

Error #1236 Unable to write/clone. Please enter valid RAS Key Value(s) to continue.

Tried turning privacy to "None".......same error.

Tried to delete the key, software says there has to be at least one key.

Deleted key file....same write error.

Made changes to the codeplug (adding frequencies and the like)......same error.

Do not need any privacy as these radios will be used for analog only.

Any help turning these brand new paperweights into working radios would be greatly appreciated.
Posts: 113
Joined: Tue Mar 25, 2008 12:43 pm
What radios do you own?: XPR5550, XPR7550e

Re: XPR5550e Write Issue

Post by n1gtl »

You need to delete the RAS key that comes by default in new radios.

Open CPS and go to the VIEW menu up top and choose EXPERT.

Under SECURITY you will see a RAS menu appear under the privacy options. Delete the default RAS key and program your radio.

The RAS menu only appears if your in EXPERT mode. It has nothing to do with PRIVACY other than being on the same screen.

Someone at Motorola at some point decided to have a RAS setting on every new radio. Maybe to force people to use it? Not one of their better moves. Anyone in the industry knows it was and has been there for years. All new radios come with a key set up which needs to be either configured or deleted.
Post Reply

Return to “MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers”